<!DOCTYPE html>



<html lang="en">

<head><!-- Google Tag Manager la-confidential-magazine.com - Paste this code  high in the <head> -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-MPPCSW2');</script>

<!-- End Google Tag Manager -->





<!-- Meta -->


<meta charset="utf-8" />
<meta name="keywords" content="PeopleSponsored Post,peoplesuccess" />
<meta name="description" content="Life is not a specific song that has to be followed through the lyrics to get it right with the tune or the beat. How you choose to live your life is solely dependent on you. Some people would love to take the knowledge of empowerment to other people so that they can be in charge. If you choose to live life and blindly follow others, you will be losing out on what really matters in terms of your growth. Ivan Pacheco decided to break from the norm. " />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://laconfidentialmag.com/ivan-pacheco-positively-impacting-lives" />
<meta property="og:title" content="How Ivan Pacheco Is Positively Impacting the Lives of Thousands of Students" />
<meta property="og:description" content="Life is not a specific song that has to be followed through the lyrics to get it right with the tune or the beat. How you choose to live your life is solely dependent on you. Some people would&amp;hellip;" />
<meta property="og:image" content="http://laconfidentialmag.com/get/files/image/galleries/LA_Confidential_Mag_Ivan_Pacheco.png" />
<link rel="alternate" type="application/rss+xml" title="laconfidentialmag.com - Main Channel" href="/call/blogs/rss/" />
<link rel="alternate" type="application/rss+xml" title="laconfidentialmag.com - Parties" href="/call/blogs/rss/category/71" />
<link rel="alternate" type="application/rss+xml" title="laconfidentialmag.com - People" href="/call/blogs/rss/category/59" />
<link rel="alternate" type="application/rss+xml" title="laconfidentialmag.com - Food & Drink" href="/call/blogs/rss/category/58" />
<link rel="alternate" type="application/rss+xml" title="laconfidentialmag.com - Home & Real Estate" href="/call/blogs/rss/category/56" />
<link rel="alternate" type="application/rss+xml" title="laconfidentialmag.com - Style & Beauty" href="/call/blogs/rss/category/61" />
<link rel="alternate" type="application/rss+xml" title="laconfidentialmag.com - Culture" href="/call/blogs/rss/category/18" />
<link rel="alternate" type="application/rss+xml" title="laconfidentialmag.com - Lifestyle" href="/call/blogs/rss/category/60" />
<link rel="alternate" type="application/rss+xml" title="laconfidentialmag.com - Watches & Jewelry" href="/call/blogs/rss/category/20" />
<link rel="alternate" type="application/rss+xml" title="laconfidentialmag.com - Video" href="/call/blogs/rss/category/22" />
<meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>How Ivan Pacheco Is Positively Impacting the Lives of Thousands of Students</title>


<!-- Resources -->



<link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.cells.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.loaders.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms3t/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/pages/css/front.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />


<script type="text/javascript" src="/cms3t/res/js/php.js"></script>
<script type="text/javascript" src="/cms3t/res/js/json2.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms3t/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms3t/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms3t/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms3t/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms3t/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms3t/res/vit-lib/console.js"></script>
<script type="text/javascript">CMS_ALIAS = 'cms3t';CMS_RES = 'res';CMS_JS = 'js';CMS_CSS = 'css';CMS_IMAGES = 'images';</script>
<script type="text/javascript" src="/cms3t/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms3t/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/crop_model.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>






<!-- CSS -->



<link rel="stylesheet" href="/css/reset.css" />

<link rel="stylesheet" href="/css/main.css" />

<link rel="stylesheet" href="/css/responsive.css" />

<link rel="stylesheet" href="/css/sidr.css" />

<link rel="stylesheet" href="/css/font-awesome.css" />

<link rel="stylesheet" href="/css/owl.carousel.css" />

<link rel="stylesheet" href="/css/magnific-popup.css" />



<script type="text/javascript" src="https://tags.crwdcntrl.net/c/14441/cc.js?ns=_cc14441" id="LOTCC_14441"></script>

  <script type="text/javascript" language="javascript">_cc14441.bcp();</script>

<link href="//fonts.googleapis.com/css?family=GFS+Didot" rel="stylesheet">

<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">



<!-- Fonts -->



<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link href='//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300' rel='stylesheet' type='text/css'>

<link href='//fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>



<!-- Favicon and touch icons  -->



<link rel="shortcut icon" href="/images/ico/favicon.png" />

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png" />

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png" />

<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png" />

<link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png" />

<style>

.contentArea { max-width: 990px; }

.sidebarLeft { width: 66.2%; float: left; }

.sidebarRight { width: 30.3%; float: right; }

.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }

.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }

 @media (max-width: 1200px) {

.contentArea { max-width: 94%; }

}

 @media (max-width: 768px) {

.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }

}

</style>



<!-- DFP GPT TAGS  03/09/15 -->



<script type='text/javascript'>

var googletag = googletag || {};

googletag.cmd = googletag.cmd || [];

(function() {

var gads = document.createElement('script');

gads.async = true;

gads.type = 'text/javascript';

var useSSL = 'https:' == document.location.protocol;

gads.src = (useSSL ? 'https:' : 'http:') +

'//www.googletagservices.com/tag/js/gpt.js';

var node = document.getElementsByTagName('script')[0];

node.parentNode.insertBefore(gads, node);

})();

</script>

<script type='text/javascript' src="/js/google_ads.js"></script>

<script src='//cdn.zarget.com/86381/123017.js'></script>

<!-- Facebook Pixel Code -->

<script>

!function(f,b,e,v,n,t,s)

{if(f.fbq)return;n=f.fbq=function(){n.callMethod?

n.callMethod.apply(n,arguments):n.queue.push(arguments)};

if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';

n.queue=[];t=b.createElement(e);t.async=!0;

t.src=v;s=b.getElementsByTagName(e)[0];

s.parentNode.insertBefore(t,s)}(window,document,'script',

'https://connect.facebook.net/en_US/fbevents.js');

 fbq('init', '749089541883804');

fbq('track', 'PageView');

</script>

<noscript>

<img height="1" width="1"

src="https://www.facebook.com/tr?id=749089541883804&ev=PageView

&noscript=1"/>

</noscript>

<!-- End Facebook Pixel Code -->



<style>



.footerImage img {width:100%;}



.miniarrow:before { 

    content: "\25B6";

    font-size: 7pt;

    padding: 0 0 0 4px;}

	

	.first {

    

    margin-right: 10px;

    font-family: 'Playfair Display', serif;

		line-height: 9pt;

    font-size: 12pt;

	}

	

	.headerDetails { text-align:right;

		text-transform: none;

	}

</style>



<!---  <script data-ad-client="ca-pub-2779825409863319" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	 ---->

	



    

<!-- Segment Pixel - Modern Luxury Retargeting Segment - DO NOT MODIFY -->

<script src="https://secure.adnxs.com/seg?add=22366995&t=1" type="text/javascript"></script>

<!-- End of Segment Pixel -->





<!-- Segment Pixel - Modern Luxury - laconfidentialmag.com - DO NOT MODIFY -->

<script src="https://secure.adnxs.com/seg?add=22424155&t=1" type="text/javascript"></script>

<!-- End of Segment Pixel -->





<script type="text/javascript">

window.orchardMileWidgetConfig=window.orchardMileWidgetConfig||{},window.orchardMileWidgetConfig.mode="modal";window.orchardMileWidgetConfig.cart=true;window.orchardMileWidgetConfig.bagFlow = true;

</script>

<script async type="text/javascript" src="https://orchardmile.com/build/widget.js?v=0.0.2" k="wJJkHuIBzoVaT1bJJVc2Wzh8iw3eoQCF"></script>

</head><div id="wVXU139RALG4053Y" class="mwPageBlock Include" style=""><div class="blockContents"><div id="cookiebarBox" class="os-animation" data-os-animation="fadeIn" >
  <div class="container risk-dismiss" style="display: block;" >
    <p> At Modern Luxury, connection and community define who we are. We use cookies to improve the Modern Luxury experience - to personalize content and ads, to provide social media features and to analyze our traffic. We also may share information about your use of our site with our social media, advertising and analytics partners. We take your privacy seriously and want you to be aware that we have recently made changes to our Privacy Policy, which can be found <a href="/Privacy-Policy">here.</a> </p>
    <a id="cookieBoxok" class="cookieok" data-cookie="risk">I AGREE</a> </div>
</div>
<style>
#cookiebarBox {
	position: fixed;
    right: 0;
    bottom: 0;
    width: 80%;
    background-color: rgba(0,0,0,0.99);
    /* box-shadow: 0 6px 6px rgba(0,0,0,0.25); */
    padding:3% 10%;
    font-family: system-ui;
	color:#fff;
	font-size:15px !important;
	text-align: center;
	z-inedx:999999999999999;
}
	#cookiebarBox p {font-size:15px !important;}
	#cookiebarBox a { color:#fff;	}
	a#cookiebarBox  { background: #fff; color:#000;	}
	#riskfloater {
	background-color: green;
		left: 10px;
  position: fixed;
  padding: 8px 16px;
  background: green;
  color: #ffffff;
  cursor: pointer;
  bottom: 10px;
  z-index: 2;
 
}

#cookiebar {
  position: fixed;
  bottom: 0;
  left: 5px;
  right: 5px;
  display: none;
  z-index: 2000000000;
 
}
 .container {
    -moz-border-radius: 3px;
    -webkit-border-radius: 3px;
    border-radius: 3px;
    color: #ffffff;
    margin-bottom: 10px;
    text-align: center;
    padding: 10px;
    overflow: hidden;
   
  }
#cookiebarBox {
  position: fixed;
  bottom: 0;
  left: 5px;
  right: 5px;
  // display: none;
  z-index: 2000000000;
  
  }
.container {
    -moz-border-radius: 3px;
    -webkit-border-radius: 3px;
    border-radius: 3px;
    color: #ffffff;
    margin-bottom: 10px;
    text-align: center;
    padding: 10px;
	overflow: hidden;}
    a {
      color: white;
      text-decoration: none;
      border-bottom: 1px dotted white;
    }
.cookieok {
  -moz-border-radius: 3px;
  -webkit-border-radius: 3px;
  border-radius: 3px;
  background-color: #e8f0f3;
  color: #000 !important;
  font-weight: 600;
  // float: right;
  line-height: 2.5em;
  height: 2.5em;
  display: block;
  padding-left: 30px;
  padding-right: 30px;
  border-bottom-width: 0 !important;
  cursor: pointer;
  max-width: 200px;
  margin: 10px auto;
	text-decoration:none;
	font-family: Gotham, "Helvetica Neue", Helvetica, Arial, "sans-serif";
}
</style>
<script>// if you want to see a cookie, delete 'seen-cookiePopup' from cookies first.

jQuery(document).ready(function($) {
   // Get CookieBox
  var cookieBox = document.getElementById('cookiebarBox');
	// Get the <span> element that closes the cookiebox
  var closeCookieBox = document.getElementById("cookieBoxok");
    closeCookieBox.onclick = function() {
        cookieBox.style.display = "none";
    };
});
  
(function () {

    /**
     * Set cookie
     *
     * @param string name
     * @param string value
     * @param int days
     * @param string path
     * @see http://www.quirksmode.org/js/cookies.html
     */
    function createCookie(name, value, days, path) {
        var expires = "";
        if (days) {
            var date = new Date();
            date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
            expires = "; expires=" + date.toGMTString();
        }
        else expires = "";
        document.cookie = name + "=" + value + expires + "; path=" + path;
    }

    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') c = c.substring(1, c.length);
            if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
        }
        return null;
    }

    // Set/update cookie
    var cookieExpiry = 30;
    var cookiePath = "/";

    document.getElementById("cookieBoxok").addEventListener('click', function () {
        createCookie('seen-cookiePopup', 'yes', cookieExpiry, cookiePath);
    });

    var cookiePopup = readCookie('seen-cookiePopup');
    if (cookiePopup != null && cookiePopup == 'yes') {
        cookiebarBox.style.display = 'none';
    } else {
        cookiebarBox.style.display = 'block';
    }
})();</script></div></div>

<body>

<!--<div id="w7TULZ4YBHCM0T60" class="mwPageBlock Include" style=""><div class="blockContents"><div id="mwPageLoader"><div class="lds-ring"><div></div><div></div><div></div><div></div></div>

</div>

<style type="text/css" nocache="nocache">

#mwPageLoader {

	position		: fixed; 
	top			: 0;
	right			: 0;
	bottom			: 0;
	left			: 0;

	
	background		: url('/images/logo.png') no-repeat; 
	background-color	: rgba(255,255,255,.99); 
	background-position	: center; 
	background-size		: 375px 73px;
	z-index			: 10000;	
}

.lds-ring {

  display: inline-block;
  position: relative;
  width: 40px;
  height: 40px;
  position: absolute;
  top:calc(50% - 110px);
  left:calc(50% - 40px);
  z-index: 9999;
}

.lds-ring div {

  box-sizing: border-box;
  display: block;
  position: absolute;
  width: 64px;
  height: 64px;
  margin: 8px;
  border: 8px solid #000;
  border-radius: 50%;
  animation: lds-ring 1.2s cubic-bezier(0.5, 0, 0.5, 1) infinite;
  border-color: #000 transparent transparent transparent;
}

.lds-ring div:nth-child(1) {
  animation-delay: -0.45s;
}

.lds-ring div:nth-child(2) {
  animation-delay: -0.3s;
}

.lds-ring div:nth-child(3) {
  animation-delay: -0.15s;
}

@keyframes lds-ring {
  0% {
    transform: rotate(0deg);
  }
  100% {
    transform: rotate(360deg);
  }
}
</style>

<script>

jQuery( function() {
	setTimeout( function () {
		jQuery('#mwPageLoader').fadeOut();
	}, 300 );	
});
</script>
</div></div>-->

<!-- Google Tag Manager (noscript) la-confidential-magazine.com - Place this after 

<script type="text/javascript" src="//us.ads.justpremium.com/adserve/js.php?zone=73763"></script> -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MPPCSW2"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- End Google Tag Manager (noscript) -->



<div id="wQ65X1I8YKAPR1NG" class="mwPageBlock Include" style=""><div class="blockContents"><!-- /49110478/LAC-SKIN-1 -->
<div id='div-gpt-ad-1490835447328-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490835447328-0'); });
</script>
</div>
</div></div>

<div class="headerSpace">

    <div class="headerSpaceLeaderboard">

        <div class="mwPageArea"><div id="wVGW9QBRZ8XC66Z2" class="mwPageBlock Embed" style=""><div class="blockContents"><div class="Container"><!-- /49110478/LAC_PEOPLE_970x90 -->
<div id='div-gpt-ad-1430787427890-37' style='height:90px; width:970px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-37'); });
</script>
</div>
</div></div></div><div class="Clear"></div></div>

    </div>

</div>

<script type="text/javascript" src="//us.ads.justpremium.com/adserve/js.php?zone=73763"></script>

<!-- Header  -->



<div class="headerWrap">

    <div class="header">

        <div class="logo"><a href="/"><img src="/images/logo.svg"  alt="LA Confidential  Magazine" /></a></div>

        <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png"  alt="Site menu" /></a> </div>

         <nav class="mainMenu">

            <ul id="followMenu">

                <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/Movies" itemprop="url"><span itemprop="name">Movies</span></a> </li>

        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/Television" itemprop="url"><span itemprop="name">Television</span></a> </li>

        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/Culture" itemprop="url"><span itemprop="name">Culture</span></a> </li>

        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/award" itemprop="url"><span itemprop="name">Awards</span></a> </li>
		
		<li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/video" itemprop="url"><span itemprop="name">Video</span></a> </li>

        <!--<li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a> </li>-->





                <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>

                <li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>

                <li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>

				<li class="digitalBtn mobile"><a href="https://laconfidentialmag.com/newsletter-signup" target="_blank" class="firstLink">Sign Up</a> <a href="https://www.facebook.com/la.confidential" target="_blank"><img src="/images/fbMobile.png" alt="Facebook" /></a> <a href="https://twitter.com/lacmagazine" target="_blank"><img src="/images/twitterMobile.png" alt="Twitter" /></a> <a href="http://instagram.com/lacmagazine/" target="_blank"><img src="/images/instaMobile.png" alt="Instagram" /></a> <a href="http://pinterest.com/lacmagazine/" target="_blank"><img src="/images/pinterestMobile.png" alt="Pinterest" /></a> <a href="https://www.youtube.com/user/LAConfidentialMag" target="_blank"><img src="/images/ytMobile.png" alt="Youtube" /></a></li>

            </ul>

        </nav>

        <div class="headerDetails"><span class="socialBtn">

<a href="https://laconfidentialmag.com/newsletter-signup" target="_blank" ><span class="miniarrow"></span><span class="first"> Sign Up </span></a><a href="https://www.facebook.com/la.confidential" target="_blank"><span



class="fa fa-facebook"></span></a> <a href="https://twitter.com/lacmagazine" target="_blank"><span class="fa fa-twitter"></span></a> <a href="http://instagram.com/lacmagazine/" target="_blank"><span class="fa fa-instagram"></span></a> <a



href="http://pinterest.com/lacmagazine/" target="_blank"><span class="fa fa-pinterest"></span></a> <a



href="https://www.youtube.com/user/LAConfidentialMag" target="_blank"><span class="fa fa-youtube"></span></a> </span>&nbsp;&nbsp;&nbsp;&nbsp;<a  class="fa fa-search searchIcon"></a></div>

    </div>

</div>

</div>



<!-- Spacer  -->



<div class="spacer"></div>



<!--



	Parties



-->



<div class="dropDownWrap Parties">

    <div class="dropDown">

        <div class="mainContentArea">

            <h3><a href="/parties" >Parties</a></h3>

            <a href="/parties" class="btn" >See More</a>

            <div class="closeBtn fa fa-close"></div>

            

            <!-- sidebar  -->

            

            <div class="sidebar">

                <div class="sidebarLeft">

                    <div id="wN1YJR3NPPZPXRSY" class="mwPageBlock BlogsPosts" style=""><div class="blockContents"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/El-Tesoro-Tequila-and-Los-Angeles-Confidential-Magazine-Celebrate-Heritage">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/IMG_5655.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">October 18, 2020</p>
     <!-- <p>October 18, 2020</p>-->
      <h5><a href="/El-Tesoro-Tequila-and-Los-Angeles-Confidential-Magazine-Celebrate-Heritage">El Tesoro Tequila and Los Angeles Confidential Magazine Celebrate Heritage</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/nbwa-morgan-stanley-party-with-a-purpose">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/The-National-Basketball-Wives-Association-And-Morgan-Stanley-Teamed-Up-For-A-Virtual-Party-With-A-Purpose_Header.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">April 23, 2020</p>
     <!-- <p>April 23, 2020</p>-->
      <h5><a href="/nbwa-morgan-stanley-party-with-a-purpose">The National Basketball Wives Association And Morgan Stanley Teamed Up For A Virtual Party With A Purpose</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/invited-high-note">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Bonnie_Hyde,_Alex_Golunov,_Bo_Kairat,_Daniel_Baker.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">February 26, 2020</p>
     <!-- <p>February 26, 2020</p>-->
      <h5><a href="/invited-high-note">Invited: High Note</a></h5>
    </div>
  

</div>

<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>

</div></div>

                </div>

                <div class="sidebarRight">

                    <div id="wG0XST144N3T291B" class="mwPageBlock Embed" style=""><div class="blockContents"><div class="Container"><!-- /49110478/LAC_PARTIES_300x250_NAV -->
<div id='div-gpt-ad-1430787427890-80' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-80'); });
</script>
</div>
</div></div></div>

                </div>

            </div>

        </div>

    </div>

</div>



<!--



	People



-->



<div class="dropDownWrap People">

    <div class="dropDown">

        <div class="mainContentArea">

            <h3><a href="/people" >People</a></h3>

            <a href="/people" class="btn" >See More</a>

            <div class="closeBtn fa fa-close"></div>

            

            <!-- sidebar  -->

            

            <div class="sidebar">

                <div class="sidebarLeft">

                    <div id="wOQ7D13ROMRY8JRI" class="mwPageBlock BlogsPosts" style=""><div class="blockContents"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/dustin-johnson-cover-story-interview">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Golf-Pro-Dustin-Johnson-On-Family-Focus-And-The-Future_Header.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">April 8, 2021</p>
     <!-- <p>April 8, 2021</p>-->
      <h5><a href="/dustin-johnson-cover-story-interview">Golf Pro Dustin Johnson On Family, Focus And The Future</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/ivan-pacheco-positively-impacting-lives">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/LA_Confidential_Mag_Ivan_Pacheco.png?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">April 8, 2021</p>
     <!-- <p>April 8, 2021</p>-->
      <h5><a href="/ivan-pacheco-positively-impacting-lives">How Ivan Pacheco Is Positively Impacting the Lives of Thousands of Students</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/4-Questions-With-Leading-Crypto-Trader-Elias-Nickoloas">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/LA_CONFIDENTIAL_Elias_Nickoloas.JPG?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">April 7, 2021</p>
     <!-- <p>April 7, 2021</p>-->
      <h5><a href="/4-Questions-With-Leading-Crypto-Trader-Elias-Nickoloas">4 Questions With Leading Crypto Trader Elias Nickoloas</a></h5>
    </div>
  

</div>

<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>

</div></div>

                </div>

                <div class="sidebarRight">

                    <div id="wDGG5GPJJSZUV7NY" class="mwPageBlock Embed" style=""><div class="blockContents"><div class="Container"><!-- /49110478/LAC_PEOPLE_300x250_NAV -->
<div id='div-gpt-ad-1430787427890-43' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-43'); });
</script>
</div>
</div></div></div>

                </div>

            </div>

        </div>

    </div>

</div>



<!--



	Food



-->



<div class="dropDownWrap Food">

    <div class="dropDown">

        <div class="mainContentArea">

            <h3><a href="/food-and-drink" >Food & Drink</a></h3>

            <a href="/food-and-drink" class="btn" >See More</a>

            <div class="closeBtn fa fa-close"></div>

            

            <!-- sidebar  -->

            

            <div class="sidebar">

                <div class="sidebarLeft">

                    <div id="wEW049Q45LAZ8XZ6" class="mwPageBlock BlogsPosts" style=""><div class="blockContents"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/best-italian-restaurants-america">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/19-of-the-Best-Italian-Restaurants-Across-America_Header.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">March 17, 2021</p>
     <!-- <p>March 17, 2021</p>-->
      <h5><a href="/best-italian-restaurants-america">19 of the Best Italian Restaurants Across America</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/pizza-girl-relaunch-dinner">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/MS158055.JPG?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">March 15, 2021</p>
     <!-- <p>March 15, 2021</p>-->
      <h5><a href="/pizza-girl-relaunch-dinner">Pizza Girl Relaunch Dinner Hosted by Founder Caroline D'Amore held in the Hollywood Hills Featuring a performance by Haley Reinhart</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/how-to-make-banana-bread">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Weekly-Recipe-Beths-Ultimate-Banana-Bread-With-Chocolate-Chips-and-Pecans_Header.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">March 10, 2021</p>
     <!-- <p>March 10, 2021</p>-->
      <h5><a href="/how-to-make-banana-bread">Weekly Recipe: Beth's Ultimate Banana Bread With Chocolate Chips and Pecans</a></h5>
    </div>
  

</div>

<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>

</div></div>

                </div>

                <div class="sidebarRight">

                    <div id="wDQ3C7L6DG3WPQG3" class="mwPageBlock Embed" style=""><div class="blockContents"><div class="Container"><!-- /49110478/LAC_FOODANDDRINK_300x250_NAV -->
<div id='div-gpt-ad-1430787427890-35' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-35'); });
</script>
</div>
</div></div></div>

                </div>

            </div>

        </div>

    </div>

</div>



<!--



	Homes



-->



<div class="dropDownWrap Home">

    <div class="dropDown">

        <div class="mainContentArea">

            <h3><a href="/home-and-real-estate" >Home & Real Estate</a></h3>

            <a href="/home-and-real-estate" class="btn" >See More</a>

            <div class="closeBtn fa fa-close"></div>

            

            <!-- sidebar  -->

            

            <div class="sidebar">

                <div class="sidebarLeft">

                    <div id="w5CZXHMBVLC9057I" class="mwPageBlock BlogsPosts" style=""><div class="blockContents"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/dj-khaled-la-mansion-sold">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/dj-khaled-cover.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">April 8, 2021</p>
     <!-- <p>April 8, 2021</p>-->
      <h5><a href="/dj-khaled-la-mansion-sold">DJ Khaled Just Sold His Mulholland Estates Mansion for $12.5 Million</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/judy-garland-malibu-beach-home-pictures-for-sale">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/garland-malibu5-cover.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">April 6, 2021</p>
     <!-- <p>April 6, 2021</p>-->
      <h5><a href="/judy-garland-malibu-beach-home-pictures-for-sale">See Judy Garland's Malibu Beach House Listed for $3.895 Million</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/tips-for-selling-a-home-as-told-by-beau-blankenship">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/17_Beau_Blankenship_JPost-0002.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">April 6, 2021</p>
     <!-- <p>April 6, 2021</p>-->
      <h5><a href="/tips-for-selling-a-home-as-told-by-beau-blankenship">3 Tips For Selling a Home As Told By Real Estate Broker Beau Blankenship</a></h5>
    </div>
  

</div>

<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>

</div></div>

                </div>

                <div class="sidebarRight">

                    <div id="wKBKX3ATR7O755YB" class="mwPageBlock Embed" style=""><div class="blockContents"><div class="Container"><!-- /49110478/LAC_HOMEANDREALESTATE_300x250_NAV -->
<div id='div-gpt-ad-1430787427890-48' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-48'); });
</script>
</div>
</div></div></div>

                </div>

            </div>

        </div>

    </div>

</div>



<!--



	Style



-->



<div class="dropDownWrap Style">

    <div class="dropDown">

        <div class="mainContentArea">

            <h3><a href="/style-and-beauty" >Style & Beauty</a></h3>

            <a href="/style-and-beauty" class="btn" >See More</a>

            <div class="closeBtn fa fa-close"></div>

            

            <!-- sidebar  -->

            

            <div class="sidebar">

                <div class="sidebarLeft">

                    <div id="wBVJE8J5FEYKWCEX" class="mwPageBlock BlogsPosts" style=""><div class="blockContents"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/hybe-takes-mystery-box-hopping-by-storm">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/hybe-mystery-box-yeezy-boot.png?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">April 5, 2021</p>
     <!-- <p>April 5, 2021</p>-->
      <h5><a href="/hybe-takes-mystery-box-hopping-by-storm">Hybe Takes Mystery Box Shopping by Storm with Over 1 million Users</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/best-fashion-books">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/9-Must-Have-Fashion-Books-to-Display-and-Inspire_Header.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">March 16, 2021</p>
     <!-- <p>March 16, 2021</p>-->
      <h5><a href="/best-fashion-books">9 Must-Have Fashion Books to Display and Inspire</a></h5>
    </div>
  

    <div class="threeColumnPostItem"><a href="/best-fashion-looks-grammys-2021">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Grammys-2021-Taylor-Swift-in-Oscar-de-la-Renta-Billie-Eilish-in-Gucci-and-Other-Top-Looks_Header.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      
<p class="publishTime">March 15, 2021</p>
     <!-- <p>March 15, 2021</p>-->
      <h5><a href="/best-fashion-looks-grammys-2021">Grammys 2021: Taylor Swift in Oscar de la Renta, Billie Eilish in Gucci and Other Top Looks</a></h5>
    </div>
  

</div>

<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script>

</div></div>

                </div>

                <div class="sidebarRight">

                    <div id="wJ2H352CWL8QRGE5" class="mwPageBlock Embed" style=""><div class="blockContents"><div class="Container"><!-- /49110478/LAC_STYLEANDBEAUTY_300x250_NAV -->
<div id='div-gpt-ad-1430787427890-29' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-29'); });
</script>
</div>
</div></div></div>

                </div>

            </div>

        </div>

    </div>

</div>



<!--



	More



-->



<div class="dropDownWrap More">

    <div class="dropDown">

        <div class="mainContentArea">

            <div class="closeBtn fa fa-close"></div>

            <div class="fiveColumn">

                <div class="fiveColumnLeft">

                    <h5><a href="/culture">Culture</a></h5>

                    <a href="/culture">

                    <div id="wET4Q3F00MSIV5VL" class="mwPageBlock BlogsPosts" style=""><div class="blockContents"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/LA_Confidential_Mag_John_Kevin_Lawson.png?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>



</div></div>

                    </a> </div>

                <div class="fiveColumnMidLeft">

                    <h5><a href="/lifestyle">Lifestyle</a></h5>

                    <a href="/lifestyle">

                    <div id="wTP1Y6KQ44WIDAKH" class="mwPageBlock BlogsPosts" style=""><div class="blockContents"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/1_LA_CONFIDENTIAL_MAG_Luc_Longmire.jpeg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>



</div></div>

                    </a> </div>

                <div class="fiveColumnMid">

                    <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>

                    <a href="/watches-and-jewelry">

                    <div id="wE7AF88HGFPE9O7U" class="mwPageBlock BlogsPosts" style=""><div class="blockContents"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/NYC-Inspires-The-Latest-Concrete-Jungle-Watch-From-Hublot_Header.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>



</div></div>

                    </a> </div>

                <div class="fiveColumnMidRight">

                    <h5><a href="/magazine">Magazine</a></h5>

                    <a href="/magazine">

                    <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15389/200) top center no-repeat; background-size:cover;">

                        <div class="moreHolder"><span>Read More</span></div>

                    </div>

                    </a> </div>

                <div class="fiveColumnRight">

                    <h5><a href="/video">Video</a></h5>

                    <a href="/video">

                    <div id="wF76Y05EY3FQ3SMY" class="mwPageBlock BlogsPosts" style=""><div class="blockContents"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/SHOT_01_PATIO_0278_v3_HIGHRES(PE)_WM_byAnnabelMehran.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>



</div></div>

                    </a> </div>

                <div class="fiveColumnRight">

                    <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>

                    <a href="/GreenGale-Network">

                    <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">

                        <div class="moreHolder"><span>Read More</span></div>

                    </div>

                    </a> </div>

                <div class="fiveColumnRight">

                    <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>

                    <a href="/Advertising-Info-and-Media-Kit">

                    <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">

                        <div class="moreHolder"><span>Read More</span></div>

                    </div>

                    </a> </div>

            </div>

        </div>

    </div>

</div>



<!--



	Site Search



-->



<div class="dropDownWrap Search">

    <div class="dropDown">

        <div class="mainContentArea">

            <div class="closeBtn fa fa-close"></div>

            

            <!-- sidebar  -->

            

            <div class="twoColumn">

                <div class="twoColumnLeft">

                    <div align="right">

                        <h4>Search Our Site</h4>

                    </div>

                </div>

                <div class="twoColumnRight"> 

                    

                    <!-- Search  -->

                    

                    <div class="searchBox">

                        <form action="/Search-Results" method="GET">

                            <label> </label>

                            <input type="text" name="q" value="" class="inputwide">

                            <input type="submit" value="Go">

                        </form>

                    </div>

                </div>

            </div>

        </div>

    </div>

</div>



<!-- Contentarea  -->



<div class="contentArea">

    <div class="mainContentArea">

        <div style="padding:10px 0;">

            <div class="mwPageArea"><div id="w8E55JVRATSH734M" class="mwPageBlock BlogsPost" style=""><div class="blockContents"><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 23657;
				
			}); //jQuery.onLoad
			
		</script><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">

          
		<script type="text/javascript">
			jQuery( function () { mwInitMedia('#w1AVCBCUXHUXR2GZ') } );
		</script>	
	

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18017622-18" nocache="nocache"></script>
<script nocache="nocache">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

gtag('set',
  {
    'custom_map':
      {
        'dimension1': 'Tags'
      }
  });
gtag('config', 'UA-18017622-18', { 'Tags': 'people,success,' });
    
</script>

<script type="text/javascript" nocache="nocache">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script>

<div class="eventBlogContent">
  <div class="contentArea">
    <div class="mainContentArea">
      <h1>How Ivan Pacheco Is Positively Impacting the Lives of Thousands of Students</h1>
      <p><span class="author-wrapper"> <span class="author">By Karishhma Ashwin</span> <span class="vertical-line">|</span> </span> April 8, 2021   |
        <a href="/blogs/category/People">People</a> <a href="/blogs/category/Sponsored-Post">Sponsored Post</a> 
      </p>
		
		
      <div class="holder">
        <div class="owl-carousel" id="postGallery">
          
        </div>
      </div>
	

		
      <style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style>
      <script nocache="nocache">

    $(document).ready(function() {



      var owl = $("#postGallery");
      //___(owl);
      
      owl.append(jQuery('.owl-gallery-image'));

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script>
      <div class="socialIconsBlog">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://laconfidentialmag.com/ivan-pacheco-positively-impacting-lives&t=How+Ivan+Pacheco+Is+Positively+Impacting+the+Lives+of+Thousands+of+Students", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://laconfidentialmag.com/ivan-pacheco-positively-impacting-lives&text=How+Ivan+Pacheco+Is+Positively+Impacting+the+Lives+of+Thousands+of+Students via @lacmagazine", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://laconfidentialmag.com/ivan-pacheco-positively-impacting-lives", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Flaconfidentialmag.com%2Fivan-pacheco-positively-impacting-lives&description=How+Ivan+Pacheco+Is+Positively+Impacting+the+Lives+of+Thousands+of+Students&media=http%3A%2F%2Flaconfidentialmag.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FLA_Confidential_Mag_Ivan_Pacheco.png", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
        <!--<span class="fa fa-facebook"></span> <span class="fa fa-twitter"></span> <span class="fa fa-google-plus"></span> <span class="fa fa-linkedin"></span>--></div>
      <div class="eventsBlogText"> <p><span data-contrast="none">Life is not a specific song that has to be followed through the lyrics to get it right with the tune or the beat. How you choose to live your life is solely dependent on you. Some people would love to take the knowledge of empowerment to other people so that they can be in charge. If you choose to live life and blindly follow others, you will be losing out on what really matters in terms of your growth. Ivan Pacheco decided to break from the norm.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<p><img src="/get/files/image/galleries/LA_Confidential_Mag_Ivan_Pacheco.jpg" alt="LA_Confidential_Mag_Ivan_Pacheco.jpg" width="1536" data-crop-sn="88b0dbcade7f95b0765fa905c83e5803" /></p>
<p><span data-contrast="none">Success is a term that is used to define anyone that can be materialized with </span><span data-contrast="none">resources</span><span data-contrast="none">, </span><span data-contrast="none">influence</span><span data-contrast="none">, or money. However, this is not always the truth. Success is the act of stepping out of your comfort zone and consistently refusing to give up. It is the act of following your own heart and living the life you constantly keep dreaming about. If you feel as if you need to quit your job and start your own business, the perfect time will be now. Ivan Pacheco loves to inspire thousands of students to dream big and not limit themselves.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Efforts you put in to make your life different should never be underestimated. Ivan Pacheco started off by selling mixtapes from barbershop to barbershop for so long. For fear of ending up as most people do, playing safe to maintain a lifestyle, could eventually end up in depression. There is fulfillment in seeing your businesses and passion grow over time. Even if you see yourself failing each time you try harder, you should just keep your eyes on the prize. </span><span data-contrast="none">After humble beginnings he&rsquo;s become the co-creator of DCX Academy which is now serving over 17,000 students all around the world! It&rsquo;s quickly become the number one crypto education platform on the planet and includes recorded education, live education, as well as tools and strategies designed to help average people with above average work ethic turn their dreams into reality! </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">In addition to co-founding DCX Academy, he has also created a clothing line called </span><span data-contrast="none"> Sply &amp; Dmnd</span><span data-contrast="none"> which is designed to not only make people feel like $1,000,000 while they wear it, but also to bring awareness to the importance of purchasing assets in order to create wealth! </span><span data-contrast="none">Many people wonder if the American Dream is still alive and well but Ivan Pacheco, aka Ivan Paychecks, is a testimony that it's still alive and well! </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
        <div class="socialIconsBlog mobile">
          
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://laconfidentialmag.com/ivan-pacheco-positively-impacting-lives&t=How+Ivan+Pacheco+Is+Positively+Impacting+the+Lives+of+Thousands+of+Students", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://laconfidentialmag.com/ivan-pacheco-positively-impacting-lives&text=How+Ivan+Pacheco+Is+Positively+Impacting+the+Lives+of+Thousands+of+Students via @lacmagazine", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://laconfidentialmag.com/ivan-pacheco-positively-impacting-lives", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Flaconfidentialmag.com%2Fivan-pacheco-positively-impacting-lives&description=How+Ivan+Pacheco+Is+Positively+Impacting+the+Lives+of+Thousands+of+Students&media=http%3A%2F%2Flaconfidentialmag.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FLA_Confidential_Mag_Ivan_Pacheco.png", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
          <!--<span class="fa fa-facebook"></span> <span class="fa fa-twitter"></span> <span class="fa fa-google-plus"></span> <span class="fa fa-linkedin"></span>--></div>
        <hr style="background: #ddd; margin-bottom: 10px;"/>
        <div class="ora_videox"> 
          <script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);

jQuery(jQuery('.postLandingList').get(2)).after(jQuery('.ora_videox'));

</script> 
          <script id="d07cdf97166b413abd8d3c1dd239147c">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'e6181333-9125-46b4-8139-f92b266e857e'
    }).render('d07cdf97166b413abd8d3c1dd239147c');
  });
</script> 
        </div>
        <br />
        <div class="tags">Tags:
           <span> <a href="/blogs/tag/people">people</a></span>  <span> <a href="/blogs/tag/success">success</a></span> 
        </div>
        <div class="credits">
          <p>Photography by: </p>
        </div>
      </div>
      <div style="clear:both"></div>
    </div>
  </div>
</div>



<!-- OUTBRAIN 
<meta property='ob:publish_date' content='April 8, 2021' />
<div class="OUTBRAIN" data-src="How Ivan Pacheco Is Positively Impacting the Lives of Thousands of Students" data-widget-id="AR_1" data-ob-template="Gotham" ></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script> 
<script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2021-04-08 14:02:48');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '</span>');
			
		});
	
});
</script>-->

<script nocache="nocache">$('img').attr('height', '')</script></div></div><div id="w5TZ58YLCYSA740Z" class="mwPageBlock Include" style=""><div class="blockContents">  <div class="ContentSpaceLeaderboard" style="margin:25px auto ;">
    <div class="mwPageArea"><div id="w2AAEI5A1J3DAWTV" class="mwPageBlock Embed" style=""><div class="blockContents"><div class="Container"><!-- /49110478/LAC_PEOPLE_728x90 -->
<div id='div-gpt-ad-1430787427890-83'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-83'); });
</script>
</div>
</div></div></div><div class="Clear"></div></div>
  </div></div></div><div class="Clear"></div></div>

        </div>

    </div>

</div>



<!-- Footer  -->



<div class="ft">

<div class="footerWrap">

    <div class="footer">

        <div class="columns-5 row">



            <!-- Footer Magazine -->

            <div class="column footer__column footer__magazine">

                <div id="wW9ZON98JF634LOQ" class="mwPageBlock Content" style=""><div class="blockContents"><p>
        <a href="https://digital.modernluxury.com/view/modern-luxury/laco" target="_blank"><img src="https://digital.modernluxury.com/cache/getCover.php?out=raw&amp;isz=320&amp;m=49666" alt=
        "Read the digital edition from Modern Luxury" border="0" /></a>
</p></div></div>

                <div class="deFooter">

                    <div id="wOEROUTKMG980KF3" class="mwPageBlock Content" style=""><div class="blockContents"><p>
        <a class="btn" href="/digital-editions" target="_blank">View Digital Edition</a>
</p></div></div>

                </div>

            </div>



            <!-- Footer Details -->

            <div class="column footer__column footer__details">

                <div class="footer__logo">

                    <img src="/images/footerLogo.jpg" alt="logo"/>

                </div>

                <div id="wSJ73CUCL8YSUNC9" class="mwPageBlock Content" style=""><div class="blockContents"><h5>
        <span style="color: #ffffff;"><a href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br />
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        or Subscribe to the Print Edition:
</p>
<p>
        <a class="btn trans" style="visibility: hidden;" href="https://store.modernluxury.com/subscriptions">SUBSCRIBE</a>
</p></div></div>

            </div>



            <!-- Footer City Menu -->

            <div class="column footer__column footer__city-menu">

                <ul>

                    <li class="menuCity"><span>Aspen</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLAspen.com" target="_blank">Aspen</a></li>

                            <li><a href="https://MLAspenPeak.com" target="_blank">Aspen Peak</a></li>

                            

                        </ul>

                    </li>

                    <li class="menuCity"><span>Atlanta</span>

                        <ul class="menuCityExpand">

                            <li><a href="http://atlantanmagazine.com/" title="The Atlantan" target="_blank">The Atlantan</a>

                            </li>

                            <li><a href="http://JezebelMagazine.com" title="Jezebel" target="_blank">Jezebel</a></li>

<li><a href="https://digital.modernluxury.com/publication/?m=46414&l=1" title="Atlanta Medicine + Doctors" target="_blank">Atlanta Medicine + Doctors</a></li>

                            <li><a href="https://modluxweddings.com/atlanta" target="_blank">Modern

                                    Luxury Weddings Atlanta</a></li>

                            <li><a href="https://modernluxuryinteriors.com/atlanta" target="_blank">Modern Luxury Interiors

                                    Atlanta</a></li>



                        </ul>

                    </li>

                    <li class="menuCity"><span>Boston</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLBostonCommon.com" target="_blank">Boston Common</a></li>

                            <li><a href="https://modluxweddings.com/boston" target="_blank">Modern Luxury Weddings

                                    Boston</a></li>

                            <li><a href="https://modernluxuryinteriors.com/boston" target="_blank">Modern Luxury

                                    Interiors Boston</a></li>

                        </ul>

                    </li>

                    <li class="menuCity"><span>Chicago</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLChicagoSocial.com" title="CS" target="_blank">CS</a></li>

                            <li><a href="https://MLNorthShore.com" title="North Shore magazine" target="_blank">NS</a></li>

                            <li><a href="https://MichiganAveMag.com" target="_blank">Michigan Avenue</a></li>

                            <li><a href="https://modluxweddings.com/chicago" target="_blank">Modern

                                    Luxury Weddings Chicago</a></li>

                            <li><a href="https://modluxweddings.com/chicagos-north-shore" target="_blank">Modern

                                    Luxury Weddings North Shore</a></li>

                            <li><a href="https://modernluxuryinteriors.com/chicago" title="Interiors Chicago"

                                   target="_blank">Modern Luxury Interiors Chicago</a></li>

                          

                        </ul>

                    </li>

                    <li class="menuCity"><span>Dallas</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLDallasMagazine.com" title="Modern Luxury Dallas" target="_blank">Modern

                                    Luxury Dallas</a></li>

                            <li><a href="https://modluxweddings.com/dallas" target="_blank">Modern

                                    Luxury Weddings Dallas</a></li>

                            <li><a href="https://modernluxuryinteriors.com/texas" target="_blank">Modern Luxury Interiors

                                    Texas</a></li>

                      

                        </ul>

                    </li>

                    <li class="menuCity"><span>The Hamptons</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLBeachMagazine.com" target="_blank">Beach</a></li>

                            <li><a href="https://MLHamptons.com" target="_blank">Hamptons</a></li>

                        </ul>

                    </li>

                    <li class="menuCity"><span>Hawai&#039;i</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLHawaii.com" title="Hawaii" target="_blank">Modern Luxury Hawaii</a></li>

                            <li><a href="https://digital.modernluxury.com/publication/?m=38592&l=1" title="Hawaii" target="_blank">Modern Luxury Hawaii Insiders Guide</a></li>

                            <li><a href="https://digital.modernluxury.com/publication/?m=20972&l=1" title="Hawaii" target="_blank">Ala Moana</a></li>

                  

                        </ul>

                    </li>

                    <li class="menuCity"><span>Houston</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLHoustonMagazine.com" title="Houston" target="_blank">Houston</a></li>

                            <li><a href="https://modluxweddings.com/houston" target="_blank">Modern

                                    Luxury Weddings Houston</a></li>

                            <li><a href="https://modernluxuryinteriors.com/texas" target="_blank">Modern Luxury Interiors

                                    Texas</a></li>

               

                        </ul>

                    </li>

                    <li class="menuCity"><span>Las Vegas</span>

                        <ul class="menuCityExpand">

                            <li><a href="http://vegasmagazine.com/" target="_blank">Vegas</a></li>

                        </ul>

                    </li>

                    <li class="menuCity"><span>Los Angeles</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLAngeleno.com" title="Angeleno" target="_blank">Angeleno</a></li>

                            <li><a href="https://LAConfidentialMag.com" target="_blank">Los Angeles Confidential</a></li>

                            <li><a href="https://modluxweddings.com/california" target="_blank">Modern

                                    Luxury Weddings California</a></li>

                            <li><a href="https://modernluxuryinteriors.com/california" title="California Interiors"

                                   target="_blank">Modern Luxury Interiors California</a></li>

                            <li><a href="https://digital.modernluxury.com/publication/?m=61644&l=1" title="California Interiors"

                                   target="_blank">Modern Luxury Palm Springs</a></li>

                            <li><a href="https://digital.modernluxury.com/publication/?m=52851&l=1" title="California Interiors"

                                   target="_blank">Modern Luxury Beverly Hills</a></li>

                   

                        </ul>

                    </li>

                </ul>

            </div>



            <!-- Footer City Menu -->

            <div class="column footer__column footer__city-menu">

                <ul>

                    <li class="menuCity"><span>Miami</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLMiamimag.com" title="Miami" target="_blank">Miami</a></li>

                            <li><a href="http://oceandrive.com/" target="_blank">Ocean Drive</a></li>

                            <li><a href="https://modluxweddings.com/south-florida" target="_blank">Modern

                                    Luxury Weddings South Florida</a></li>

                            <li><a href="https://modernluxuryinteriors.com/south-florida"

                                   title="Modern Luxury Interiors South Florida" target="_blank">Modern Luxury Interiors

                                    South Florida</a></li>

                 

                        </ul>

                    </li>

                    <li class="menuCity"><span>New York</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLManhattan.com" title="Manhattan" target="_blank">Manhattan</a></li>

                            <li><a href="https://GothamMag.com" target="_blank">Gotham</a></li>

                     

                        </ul>

                    </li>

                    <li class="menuCity"><span>Orange County</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLOrangeCounty.com" title="Riviera Orange County" target="_blank">Modern

                                    Luxury Orange County</a></li>

                            <li><a href="https://modluxweddings.com/california" target="_blank">Modern

                                    Luxury Weddings California</a></li>

                            <li><a href="https://modernluxuryinteriors.com/california"

                                   title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors

                                    California</a></li>

                          

                        </ul>

                    </li>

                    <li class="menuCity"><span>Palm Beach</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLPalmBeach.com" target="_blank">Modern Luxury Palm Beach</a></li>

                        </ul>

                    </li>

                    <li class="menuCity"><span>Philadelphia</span>

                        <ul class="menuCityExpand">

                            <li><a href="http://phillystylemag.com/" target="_blank">Philadelphia Style</a></li>

                            <li><a href="https://digital.modernluxury.com/publication/?m=55006&l=1" target="_blank">Modern Luxury Weddings Philadelphia</a></li>

                        </ul>

                    </li>

                    <li class="menuCity"><span>San Diego</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLSanDiegoMag.com" title="Riviera San Diego" target="_blank">Modern Luxury

                                    San Diego</a></li>

                            <li><a href="https://modluxweddings.com/california" target="_blank">Modern

                                    Luxury Weddings California</a></li>

                            <li><a href="https://modernluxuryinteriors.com/california"

                                   title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors

                                    California</a></li>

                   

                        </ul>

                    </li>

                    <li class="menuCity"><span>San Francisco</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://SanFran.com" title="San Francisco" target="_blank">San

                                    Francisco</a></li>

                            <li><a href="https://modluxweddings.com/california" target="_blank">Modern

                                    Luxury Weddings California</a></li>

                            <li><a href="https://modernluxuryinteriors.com/california"

                                   title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors

                                    California</a></li>

                      

                        </ul>

                    </li>

                    <li class="menuCity"><span>Scottsdale</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLScottsdale.com" target="_blank">Scottsdale</a></li>

                            <li><a href="https://modernluxuryinteriors.com/scottsdale" target="_blank">Modern Luxury

                                    Interiors Scottsdale</a></li>

                            <li><a href="https://digital.modernluxury.com/publication/?m=58910&l=1" target="_blank">Modern Luxury Scottsdale City Guide</a></li>

                        </ul>

                    </li>

                    <li class="menuCity"><span>Silicon Valley</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLSiliconValley.com">Modern Luxury Silicon Valley</a></li>

                        </ul>

                    </li>

                    <li class="menuCity"><span>Washington, D.C.</span>

                        <ul class="menuCityExpand">

                            <li><a href="https://MLDCMag.com" title="DC" target="_blank">DC</a></li>

                            <li><a href="https://CapitolFile.com" target="_blank">Capitol File</a></li>

                            <li><a href="https://modluxweddings.com/washington-dc"

                                   title="Modern Luxury Weddings Washington" target="_blank">Modern Luxury Weddings

                                    Washington</a></li>

                         

                        </ul>

                    </li>



                </ul>

            </div>



            <!-- Footer Menu -->

            <div class="column footer__column footer__menu">

                <div id="wX9M8YGTBE5YGKIT" class="mwPageBlock Menu" style=""><div class="blockContents"><ul id="m4Yi1X33F">
<li class="no-children"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-children"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info</span></a></li>
<li class="no-children"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-children"><a href="http://media.modernluxury.com/specsanddeadlines/modern-luxury-print-ad-specifications.pdf" target="_blank"><span class="Title">Print Ad Specs</span></a></li>
<li class="no-children"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-children"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-children"><a href="/Terms-Conditions"><span class="Title">Terms & Conditions</span></a></li></ul></div></div>

            </div>



        </div>

    </div>

</div></div>

<script type="text/javascript" src="/js/sidr.js"></script> 

<script type="text/javascript" src="/js/jquery.magnific-popup.js"></script> 

<script type="text/javascript" src="/js/pinit.js"></script> 

<script type="text/javascript" >jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script> 

<script type="text/javascript" > jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script> 

<script type="text/javascript" src="/js/owl.carousel.js"></script> <script src="/js/jquery.onscreen.js"></script> 

<script type="text/javascript" src="/js/jquery.easing.1.3.js"></script> 

<script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script> 

<script type="text/javascript"  src="/js/scripts.js"></script> 



<!-- Begin comScore Tag --> 



<script>



  var _comscore = _comscore || [];



  _comscore.push({ c1: "2", c2: "19747236" });



  (function() {



    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;



    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";



    el.parentNode.insertBefore(s, el);



  })();



</script>

<noscript>

<img src="http://b.scorecardresearch.com/p?c1=2&c2=19747236&cv=2.0&cj=1" />

</noscript>



<!-- End comScore Tag --> 



<!-- Quantcast Tag --> 



<script type="text/javascript">



var _qevents = _qevents || [];







(function() {



var elem = document.createElement('script');



elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";



elem.async = true;



elem.type = "text/javascript";



var scpt = document.getElementsByTagName('script')[0];



scpt.parentNode.insertBefore(elem, scpt);



})();







_qevents.push({



qacct:"p-e6M-zMcSgtpfk"



});



</script>

<noscript>

<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"/> </div>

</noscript>



<!-- End Quantcast tag --> 















</body>

</html>

